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Chapter One:  Overview of the Client Software 

Overview 
The FAXCOM Mail Client enables you to create, send, and receive fax messages 
directly within your email application – just as you do email messages. 

How you use the Mail Client depends on the following: 

• Whether you are using Outlook or another Mail Client (where “another” Mail 
client includes Outlook Express. 

• Whether you are using Outlook with or without the Fax Address type installed 

The following sections describe the differences between using Outlook and another 
Mail client, and the differences between using Outlook with and without the Fax 
Address type installed. 

Using Outlook or Another Mail Client 
Your capabilities as a Mail client fax user depend on whether you are using Outlook 
or another Mail client, as follows: 

Outlook Users 
If you are an Outlook user (not Outlook Express), you can take advantage of the 
following additional capabilities not available to users of other Mail clients: 

• Capability to use the Fax Extensions for Outlook utility, which enables easier fax 
recipient addressing and transmission option configuration 

• Capability to select fax recipients from Outlook Address Book Contacts (even 
without installing the Fax Extensions for Outlook) 

Other Mail Client Users 
If you are using another Mail client (including Outlook Express), you address faxes 
by manually entering an addressing string in the proper format. 

Using Outlook with and without the Fax Address Type 
If you are an Outlook fax user who is not using the Fax Extensions for Outlook, 
your capabilities for addressing a fax depend on whether or not the Fax Address 
type is installed on your network.  For Outlook users sending/receiving faxes via an 
Exchange Connector, the Fax Address type is automatically installed on the 
network.  For Outlook users sending/receiving faxes via an SMTP Gateway, the Fax 
Address type must be explicitly installed on the network. 
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In the event that you are faxing via an SMTP Gateway and the Fax Address type is 
not installed, be aware of the following considerations for addressing faxes: 

• The addressing string you manually enter must include the domain name of the 
SMTP computer 

• You must specify the fax addressing string (including the domain name of the 
SMTP computer) in the E-mail field on the General tab of the individual contact 
in order to select the individual from your Contacts 

Components Available for Outlook Fax Users 
Depending on how your fax service administrator has configured the installation of 
the Mail client for Outlook users, you may have access to one or more of the 
following components: 

Fax Extensions for Outlook – utility that adds two buttons to the Outlook New 
Message window for specifying fax recipients and transmission options. 

Printer Driver (Biscom Fax Printer) – printer driver that enables you to fax from 
any Windows application 

Add to List Printer Driver for mail clients – component that enables you to build 
one fax with multiple attachments from multiple applications 

FAXCOM Viewer – TIFF viewer with which you view your received faxes 

FAXCOM Client – a version of Biscom’s desktop fax application that includes 
just the Pending Queue and Activity Log.  The Pending Queues lists all faxes 
queued for transmission and enables you to see what place your jobs occupy in 
the queue.  You can select your own jobs and make last-minute changes to 
transmission status and destination fax number.  The Activity Log lists all 
attempted fax transmissions, both successful and unsuccessful, and any 
received faxes for the fax service. 

Accessing the Mail Client to Send a Fax 
You can access your Mail client to send a fax in three ways: 

• By invoking the client directly and sending a fax as if you were sending an e-
mail message 

• By “printing” a Windows application file to the Biscom Fax Printer and being 
transferred to the Mail client New Message window to address and send the fax 
as if you were sending e-mail 

• By selecting File…Send To…Mail Recipient (as Attachment)… within any MS 
Office application  
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For every fax you transmit that is not successfully delivered, a Return Status is 
delivered to your Inbox (if such notification is specified by your fax service 
administrator).  Depending on your configuration, you may also receive a Return 
Status for successfully delivered faxes as well.  Each Return Status entry is 
associated with a Transmission Fax Report, described later in this chapter. 

Chapter Two explains how to use any Mail client to send a fax by manually 
addressing the fax.  It also explains how Outlook users can select recipients from 
Outlook Address Book Contacts. 

Chapter Three explains how to use the Fax Extensions for Outlook utility to send a 
fax from Outlook.
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Chapter Two:  Manually Address a Fax and/or Select 
Recipients from Outlook Address Book Contacts 
This chapter explains how to manually address a fax. 

Outlook Users for whom the Fax Address Type Is Installed 
Enter the following string  – INCLUDING THE BRACKETS – in the To box of a new 
Mail message: 

[FAX:name@fax_number] 

where name is the name of the recipient and fax_number is the fax number of the 
fax recipient, for example [FAX:John Doe@978-250-4449] 

Outlook Users for whom the Fax Address Type is NOT 
Installed and Other Mail Client Users 
Method One: 

Enter the following string in the To box of a new Mail message: 

fax=parameters@domain name of the SMTP gateway computer 

Notes:  Your fax service administrator must communicate to you the domain name 
of the SMTP Gateway computer you specify in the addressing string after the @ 
sign, such as fax.biscom.com. 
Be aware that with some SMTP servers and some Mail clients, you may have to 
enclose the addressing string parameters in quotation marks, 
“fax=parameters”@domain name of the SMTP gateway computer.  In addition, 
with some Mail clients, you cannot include spaces and should substitute an 
underscore character for a space character, as shown in one of the examples 
below. 

The minimum parameter to include is the destination fax number, as, for 
example: 

fax=/NUM=19782504449@fax.biscom.com 

To add a name to be displayed on any cover page, you would add an additional 
parameter, as: 

fax=/NUM=19782504449/NAME=mary_brooks@fax.biscom.com 
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The commands embedded in the addressing string – which can be included in any 
order – are used by the gateway to compose a cover page and to extract the remote 
fax machine phone number. 

While the only commands required to send a fax are the fax number and the 
domain name of the SMTP gateway computer, there are additional commands you 
may enter.  Refer to Table A-1 in Appendix A for the additional commands, with 
some messaging addressing examples to guide you. 

Method Two: 

Note:  You cannot use Method Two if the Fax Extensions for Outlook is installed. 
Name%fax#%coverpage@domain name of the SMTP Gateway computer 

Where Name is the name of the fax recipient without spaces, fax# is the destination 
fax number and coverpage (which is optional) is the name of the coverpage file as, 
for example 

John_Smith%19788551212%coverpg@fax.biscom.com 

where the underscore character substitutes for a space character 

SMTP Mail Users for whom Dot Addressing is Enabled 
Note:  You cannot use Dot Addressing if the Fax Extensions for Outlook is 
installed. 
If your administrator has enabled the use of Dot Addressing for the SMTP Gateway, 
you can specify the following string: 
firstname.lastname.fax#@domain name of the SMTP Gateway 
computer 

where firstname is the first name of the fax recipient, lastname is the last name 
of the fax recipient, and fax# is the destination fax number, as, for example 

John.Smith.19788551212@fax.biscom.com 

Select Recipients from Outlook Address Book Contacts 

Outlook Users for whom the Fax Address Type Is Installed 
Even without the Fax Extensions for Outlook installed, Outlook users for whom the 
Fax Address type is installed can do the following to address the message to 
recipients stored in the Outlook Address Book Contacts: 

• Click the To… button to display the Select Names dialog box (Figure 2-1). 
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Figure 2-1.   Select Names Dialog Box 

• Select the Outlook Address Book Contacts from the Address Book drop-
down list box. 

• Select recipients from the displayed list box.  You can select names for 
which a Business Fax, Home Fax, or Other Fax number has been specified. 

Note:  Be aware that any cover page you use displays only the Business Fax entry. 
• Click OK after you have selected all recipients from the Address Book. 

Outlook Users for whom the Fax Address Type Is NOT Installed 
If the Fax Address type is NOT installed, Outlook users can do the following to 
select recipients from Outlook Address Book Contacts: 

• Select your Contacts folder; double-click the specific Contact; In the E-mail box 
on the General tab (Figure 2-2), specify the fax addressing string in either of 
the following formats, then click Save and Close. 
To:  FAX=1-303-450-3324@biscom.com 

Or 
To:  FAX=1-303-450-3324/ATTN=Joe Doe@biscom.com 
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Figure 2-2.   Contacts General Tab 

You can now select this individual from your Contacts and not have to specify 
the fax addressing string.
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Chapter Three:  Use the Fax Extensions for Outlook to Send 
an email to a Fax Number 

Understanding the Fax Extensions for Outlook 
As an Outlook user, you may have installed the Fax Extensions for Outlook utility, 
which enables easier fax recipient addressing and transmission option 
configuration.  The Fax Extensions for Outlook utility adds two fax buttons in the 

New Message box – the Add Fax Recipient button  and the Fax Options and 

Sender Information button .  

The Add Fax Recipient button  displays a dialog for specifying: 

• Fax recipient addressing information 

The Fax Options and Sender Information button  displays a dialog for 
specifying: 

• Cover page sender information 
• Cover page selection 
• Notification of fax transmission results 
• Transmission priority 
• Transmission resolution 
• Scheduling  

You can then save the Fax Options and Sender Information for the current fax or for 
all fax messages.   

1. Click the Add Fax Recipient button  on the New Message window to 
display the New Fax Recipient dialog box (Figure 3-1). 
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Figure 3-1.  New Fax Recipient Dialog Box 

2. Specify the appropriate information, where Fax Num is the only required 
information.  All other fields are optional (and will be displayed on the cover 
page so long as the cover page includes the corresponding heading for the 
information). 

To automatically add the specified fax recipient to your Contacts list, check the 
Also Add to Contacts check box. 

Click the appropriate button, To, Cc, or Bcc, to be returned to the New Message 
window with the information displayed in the appropriate To, Cc, or Bcc box. 

3. Click the Fax Options and Sender Information button  to display the Fax 
Options and Sender Information dialog box (Figure 3-2). 
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Figure 3-2.  Fax Options and Sender Information Window (Exchange Users) 

 

Figure 3-3.  Fax Options and Sender Information Window (SMTP Users) 
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Note:  Be aware that SMTP Gateway users must check the Include additional Sender 
Information checkbox in order to specify additional sender information. 
4. Fill out the window as follows: 

Sender Information – information to be displayed on the cover page (so long as 
the cover page includes the corresponding heading for the information) 

Fax Options 

Cover Page – either use the cover page displayed in the box, or click the Browse 

button  to display the Select Cover Page window listing available cover 
pages.  Either select another cover page or select (none) to send a fax without a 
cover page.  Click OK to be returned to the Fax Options and Sender Information 
window. 

Return Status – either accept System Setting to use the system-wide default 
(which is All Faxes, whereby you are notified of the results of all faxes, 
successful and unsuccessful) or select Failed Only, whereby you are notified 
only when the fax fails to be transmitted  

Priority – either accept System Setting to use the default of Normal, or select 
another priority, either Low or High.  

Resolution – either accept System Setting to use the default of Detail, which 
transmits at a resolution of 200 X 200 dots per inch (dpi), or select Standard, 
which transmits at a resolution of 200 X 100 dpi.  

Preview message before sending – check this option if you want to be able to 
preview the fax (by opening it in a TIFF viewer such as FAXCOM Viewer) before 
actually sending it.  You can then release the fax for actual transmission either 
from the Pending Queue or FAXCOM Viewer.  If you open the fax for preview in 
a TIFF viewer other than FAXCOM Viewer, you can only release the previewed 
fax from the Pending Queue. 

Note:  The capability to preview the message before sending is available to Mail 
client users only if they have also installed the FAXCOM Client application. 

Schedule this message at – either accept the pre-selected default of Immediate 
to send the fax ASAP, select Offpeak to send the fax at whatever time the fax 
service administrator has specified as the Offpeak time (typically a time when 
phone lines are less busy, such as 1:00 AM), or select Specified to specify a 
delayed future time in the Date and Time boxes which are then enabled. 

Cost Code for this message – specify any account number associated with the 
recipient in order to charge back the costs of the fax. 

5. Click the  to save the specified information for all fax 
messages (which you can override for an individual fax) or click 
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 to save the specified information for this message only, 
retaining any previously-specified defaults. 

6. When returned to the New Message window, send the message as you would 
send an email. 

Add Attachments 
When you invoke Outlook directly to send a fax, you can click the Insert File button 

 to attach a supported file attachment.  Check with your email/fax service 
administrator if you are unsure as to which file types you can attach. 

Send a Fax from a Windows Application 
When you “print” your Windows application output to the Biscom Fax Printer, the 
output is converted into the TIFF format suitable for faxing.  There are two Fax 
Printers available to you, Biscom Fax Printer and Add to List Biscom Fax Printer.  
Choose the Biscom Fax Printer when you want to fax the one document in which 
you are working; choose the Add to List Biscom Fax Printer when you want to build 
one fax with multiple attachments from multiple applications. 

1. Within your Windows application, choose File…Print…Printers.  (Menu choices 
may vary somewhat according to the specific application.) 

To Fax the One Document in which You are Working: 
2. From the Printer list displayed, choose the Biscom Fax Printer.  Click OK to print 

the fax.  After the document is prepared for printing, you are automatically 
transferred to the New Message window (Figure 3-4) showing an icon for the 
attached document. 
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Figure 3-4.  Outlook Accessed from a Windows Application 

To Build a Fax with Multiple Attachments: 
From the Printer list displayed, choose the Add to List Biscom Fax Printer and 
click OK to display the FAXCOM Send Attachments window (Figure 3-45). 

 

Figure 3-5.  FAXCOM Send Attachments Window 

To select another document, click the Add to List button.  You are returned to 
the application from which you called the Add to List Biscom Fax Printer. 
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Either open another file in that application, or open a file created in another 
Windows application.  "Print" that file to the Add to List Biscom Fax Printer. 

If you want to add additional files, continue the process of clicking the Add to 
List button, returning to a Windows application file, "printing" the file to the Add 
to List Biscom Fax Printer and returning to the FAXCOM Send Attachments 
window. 

To remove a document, select the entry and click the Remove button. 

To send the fax with multiple attachments, click the Send button to be 
transferred to the New Message window (Figure 3-5) showing an icon for the 
attached documents.  

3. Address the fax and send the fax as described in the “Invoking Outlook Directly 
to Send a Fax” section above. 

Note:  You can also choose File…Send To…Mail Recipient (as Attachment)….  Using 
this method, however, the Windows application attachment must be of a supported 
file type. 

Preview an Outgoing Fax 
Note:  The capability to preview the message before sending is available to Mail 
client users only if they have also installed the FAXCOM Client application. 
Before actually transmitting a fax, Mail client users can preview its contents by 
doing the following: 

1. When addressing and creating the fax on the Fax Options and Sender 
Information Window (Figure 3-2), check the Preview message before sending 

check box before clicking either  or . 

2. Select Start…Programs…FAXCOM…FAXCOM Client and either click the Pending 

Queue toolbar button  or select Pending Queue from the View menu. 

3. Locate the appropriate outgoing fax and note its Status.  Depending on the 
complexity of the fax contents, the number of jobs queued, the performance of 
the fax queue, etc., you may or may not see all three of the following successive 
conditions:  Submitting PREVIEW, Preparing PREVIEW, Ready for PREVIEW. 

4. When the Status is Ready for PREVIEW, select the fax entry, right-click and select 
Preview from the shortcut menu.  The fax is opened in a fax viewer, either 
FAXCOM Viewer or a third-party TIFF viewer.  

5. If you have opened the outgoing fax in FAXCOM Viewer, select File…Release 
Fax to actually send the fax – or you can exit back to the Pending Queue, select 
the fax entry, right-click and select Release from the shortcut menu. 
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If you have opened the outgoing fax in another fax viewer, exit the viewer and 
return to the Pending Queue.  With the fax entry selected, right-click and select 
Release from the shortcut menu. 

View a Transmission Fax Report 
You may receive a Return Status for every fax you send – whether successful or 
unsuccessful – or only for those that fail. 

The Subject field of the Return Status message will be one of the following: 

Fax OK to Recipient -- for successful transmissions (where Recipient is the 
name of the fax recipient) 

Fax Not OK to Recipient -- for unsuccessful transmissions (where Recipient is 
the name of the fax recipient) 

To view the associated Transmission Fax Report for a Return Status, double-click 
the Return Status entry (or highlight it and press Enter).  The Transmission Fax 
Report is displayed, as in Figure 3-6. 

 

Figure 3-6.  Sample Transmission Fax Report 

The following information is included: 

To – fax recipient 
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Subject – subject of the fax 

Result – whether the fax was successful, unsuccessful or deleted 

Explanation – description of the outcome of the fax 

Attach – filename of any attachment to the fax 

Pages Sent – number of pages transmitted 

Connect Time – amount of time on the phone line to transmit the fax 

Transfer Rate – baud rate of the transmission 

Status Code – four-digit status code (0000 if successful); refer to the “Status 
Codes and Explanations” section immediately following for an explanation of 
each code 

Retry Count – number of times the fax was retried 

Job ID – 4-digit identifying number assigned to the fax by the FAXCOM Queue 
transmitting the fax.  When the Job ID reaches 9999, numbering restarts at 
0001. 

Index – when sending a fax to multiple recipients, the specific recipient, where 
0 indicates the fax was sent to a single recipient, 1 specifies a second recipient, 
2 specifies a third recipient, etc. 

Unique Id – a unique identifying number assigned to the fax (that is meaningful 
to the entire fax system, not simply the FAXCOM Queue transmitting the fax) 

Note:  In this case, the fax service administrator configured the program to append 
the original message to the Transmission Fax Report. 

Status Codes and Explanations 
The following is a list, with explanations, of the status codes returned in the Fax 
Transmission Reports. 
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While, in theory, it is possible to receive any of 100+ different status codes for a fax 
transmission in the fax service logs, typically there are only about 20 codes that 
you will see on a regular basis.  They are: 

Code Status   
Abbreviation 

Description 

0000  ok All pages in the fax were successfully transmitted. 

0001 hup Lost communication with called fax machine. 

0002 nak Received page quality deemed unacceptable by fax 
machine. 

0003 nois FAXCOM unable to transmit due to noisy phone 
connection. 

0004 voic Voice answer detected. 

0005 dis1 Early disconnect; remote fax machine requested a 
disconnect before image was transmitted. 

0006
 

dis2 Late disconnect; remote fax machine requested disconnect 
after image was transmitted. 

0007 tone No dial tone detected. 

0013 busy Called fax machine busy. 

0014 nbsy Phone network busy. 

0015 noan Called phone number ringing but no answer. 

0016 grp1 An incompatible Group I fax machine was detected at the 
other end. 

0017 grp2 An incompatible Group II fax machine was detected at the 
other end. 

0018 ?mdm Non-fax modem detected. 

0021 noph No destination phone number specified. 

0050 dead After dialing, no network response. 

0671  Error converting attachment to fax format. 

8000 qdel This job was manually deleted. 
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Chapter Four:  Receive and View a Fax  
If you have been configured to receive faxes in Microsoft Outlook, they appear in 
your Outlook Inbox as an attachment to an email message.  You can then view the 
faxes either with a third-party TIFF viewer or the FAXCOM Viewer program (if your 
fax service administrator configured its installation). 

Receive a Fax 
In Figure 4-1, an incoming fax is listed with the Subject of FAX RX OK <- BISCOM, 
INC. 

 

Figure 4-1.  Inbox With Received Faxes 

• Double-click the entry to view a Reception Fax Report (Figure 4-2). 

 

Figure 4-2.  Reception Fax Report 

The following information is displayed: 
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TSI Received – ID of sending fax machine 

Pages Received – number of pages received 

Connect Time – length of  time to receive the fax (in seconds) 

Receive Time – time the reception began 

DID Received -- Direct Inward Dial digits received with the fax 

Fax Port – FAXCOM server fax port on which the fax was received 

Error Code – unique identifying number assigned by the fax service to track the 
fax 

Job ID – error code for an unsuccessful transmission; a code of 0000 indicates 
the transmission was successful 

Faxcom – specific FAXCOM Server where the fax was received   

View the Fax 
On the Reception Fax Report screen (Figure 4-2), double-click the icon for the 

attached fax image  to open the received fax with the FAXCOM Viewer 
application (Figure 4-3). 

Note:  Faxes received as PDF files are opened in Adobe Acrobat. 
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Figure 4-3.  Fax Displayed by FAXCOM Viewer 

Use FAXCOM Viewer as described below to perform such functions on TIFF-
compatible images as: 

• Displaying the pages as thumbnail images that can be moved, reordered, and 
stacked 

• Resending faxes 

• Rotating pages to any angle 

• Annotating pages 

• Touching up faxes with pixel granularity 

• Scanning in new documents 

• Overlapping two documents/pages/image areas 

Work With Documents 
Once you have invoked FAXCOM Viewer (either directly by selecting 
Start…Programs…FAXCOM Client…FAXCOM Viewer or by double-clicking the icon 
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for a received fax image), you can create and open additional documents, and even 
overlap two documents. 

This section describes the basic procedures for working with document files.  

Create a New Blank Document 

• Either click New , or on the File menu click New. 

A blank TIFF image document, called Unnamed, is displayed in a new window. 

Open a Document 

1. Either click Open , or on the File menu click Open to open an existing TIFF 
image document. 

2. In the Look In box, click the location of the document. 

3. In the area below the Look In box, double-click the appropriate folder. 

4. Double-click the document name to open it (or type the name in the File Name 
box). 

Close a Document 

1. Either click Close , or from the File menu click Close. 

If you have made changes to the document, you are prompted whether to save 
the changes. 

2. Click Yes or No as appropriate. 

If you have used any of the Annotation tools (except the Text tool) to make 
changes, you are prompted whether you want to merge the annotations with the 
original image). 

3. Click Yes to make the annotations permanent by fusing them to the page; click 
No if you do not wish to retain any lines or highlighting you have added. 

Text you have input is automatically saved and merged. 

4. Click Yes to make the annotations permanent by fusing them to the page; click 
No to close the document without retaining the annotations. 

Fax and Forward a Document 

Fax a Document 
While you are viewing a fax, you can fax it to any specified fax recipient(s). 
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1. To send a fax of the image you are currently viewing, either click Send Fax  
or on the File menu click Send Fax. 

In full-page view, you are prompted to specify whether to send all pages in the 
document, or to enter a specific page range to be sent. 

In thumbnail view, you are prompted to specify whether to send all pages in the 
document, to send selected pages, or to enter a specific page range to be sent. 

2. Select the appropriate option and click OK to be automatically transferred to 
your Mail client New Message window in order to address the fax, specify 
transmission options, create a cover page memo, etc. 

Note:  The Forward Fax, Add Fax Note, and Get Next Unread Fax selections on the 
File menu are grayed out since they are available only for the FAXCOM Client 
program.   

Forward the fax to an email Recipient 

1. Either click  or select Send to Mail Recipient from the File menu, or right-
click and select Send Fax to Mail Recipient from the shortcut menu. 

You are automatically transferred to your Mail client New Message window with 
an attachment icon for the fax. 

2. Address and send the fax as you would any email message. 

Release a Fax  
Note:  The capability to preview the message before sending is available to Mail 
client users only if they have also installed the FAXCOM Client application. 
When you check the Preview message before sending check box on the Fax Options 
and Sender Information dialog (Figure 3-2) you are able to preview the fax before it 
is actually transmitted.  You then preview the fax by accessing the Pending queue, 
selecting the appropriate fax entry, and, when the Status displays Ready for 
PREVIEW, right-clicking and selecting Preview from the shortcut menu to display the 
fax in FAXCOM Viewer. 

Once you have previewed the fax, you release it for transmission by selecting 
File…Release Fax on the File menu. 

Rename a Document 
1. On the File menu click Save As. 

The Save as dialog box is displayed. 
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2. To save the file in a new location, enter the location in the Save in box; to 
rename the document, enter the new name in the File name box. 

3. Click the Save button. 

Reverse the Previous Action 

• Either click Undo , or on the Edit menu click Undo. 
(The Undo function is grayed out if the most recent action cannot be reversed.) 

Save Changes to a Document 

1. Either click Save , or on the File menu click Save.  All pages of the document 
are automatically saved. 

2. If you have used any of the Annotation tools (except the Text tool) to make 
changes, you are prompted whether you want to merge the annotations with the 
original image). 

3. Click Yes to make the annotations permanent by fusing them to the page; click 
No to retain the annotations as an overlay on the original image that can still be 
modified (resized, copied, moved, etc.). 

Text you have input is automatically saved and merged. 

If you are in Thumbnail mode, you are prompted whether to save all pages, save 
the selected pages, or save the page range you specify.  

4. Select the appropriate radio button and click OK.  

5. To be able to assign a new name to a document, or save it in another file 
location, click Save As (rather than Save) and enter the new name in the File 
name box, and the new location in the Save in box. 

Launch an External Application 
On the File menu click Run External Application to be able to launch an application 
external to the FAXCOM Viewer – such as an Optical Character Recognition (OCR) 
program.   The Run external application box is displayed, prompting you for which 
external application to run, and informing you that the document you are currently 
viewing in FAXCOM Viewer has been saved as C:\TEMP\currimgs.tif. 

Either enter the path to the external application in the External application 
pathname text box, or click the Browse button to display the Open box and select 
the file to open.  Click the Run button to launch the application. 

If you have launched an OCR program, you can then open the document you are 
currently viewing, saved as C:\TEMP\currimgs.tif, to perform OCR on it. 
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Show/Hide the Status Bar 
The status bar is a horizontal area below the image window that provides 
information about the current state of what you are viewing in the window, such as 
the function of a toolbar button, page count, page currently displayed and 
annotation tool in use.  

1. To show the Status Bar, on the View menu click Show Status bar. 

A checkmark is displayed next to the command to indicate the toolbox is 
displayed. 

2. To hide the Status Bar, on the View menu click Show Status bar (when a 
checkmark is displayed next to the command). 

A checkmark is no longer displayed next to the command to indicate the status 
bar is not displayed. 

Show/Hide the Toolbar 
In addition to the standard Windows buttons (such as New, Open, Save, Print, Cut, 
Copy, Paste, etc.), the Toolbar includes buttons you click to select an area, rotate 
the image, display a thumbnail image of all pages, go to previous/next page, zoom 
the image, touch up the image, erase, scan, and send a fax.    

1. To show the Toolbar, on the View menu click Show Toolbar. 

A checkmark is displayed next to the command to indicate the Toolbar is 
displayed. 

2. To hide the Toolbar, on the View menu click Show Toolbar (when a checkmark 
is displayed next to the command). 

A checkmark is no longer displayed next to the command to indicate the 
Toolbar is not displayed. 

Show/Hide the Annotation Toolbox 
The Annotation toolbox includes buttons you click to insert text, draw lines and 
curves, highlight a rectangular area and select the color for your annotations.  

1. To show the Annotation toolbox, on the View menu click Show Annotation 
Toolbox. 

A checkmark is displayed next to the command to indicate the toolbox is 
displayed. 

2. To hide the Annotation toolbox, on the View menu click Show Annotation 
Toolbox (when a checkmark is displayed next to the command). 

A checkmark is no longer displayed next to the command to indicate the 
toolbox is not displayed. 
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Overlap Background and Foreground 
You can open multiple documents in FAXCOM Viewer and then specify one as the 
foreground and one as the background.  You can then process the foreground 
image without affecting the background image. 

Note:  You can also overlap two pages in one document, and even overlap a page 
on itself.  
1. Open one or more documents. 

2. On the Window menu, click either Tile Horizontally or Tile Vertically to display 
all open documents simultaneously. 

3. On the Process menu, click Overlap. 

4. With one of the documents selected as the active document, in the Overlapping 
dialog click the appropriate button:  either Foreground or Background. 

5. Click another of the documents to make it the active document, and in the 
Overlapping dialog click the other button, i.e., if you clicked Foreground for the 
first document, click Background for the second; if you clicked Background for 
the first document, click Foreground for the second. 

The Overlapping dialog box automatically closes. 

6. Maximize the document with the overlapping images, and work with it as 
appropriate. 

7. To move the foreground image over the background image, on the Process 
menu click Shift Foreground.  Specify the number of pixels to move the image 
and the direction (Up, Down, Left, Right), and click OK to move the image the 
specified amount and direction. 

8. To end the Overlap function, on the Process menu, click Finish Overlap.   

Shift the Foreground 
When you are overlapping one document onto another, you can move the 
foreground image by specifying the amount to move it and the direction. 

1. With one image overlapping another, on the Process menu click Shift 
Foreground. 

2. In the box that is displayed, specify the number of pixels to move the image 
and the direction (Up, Down, Left, Right) and click OK. 

Scan and Print 
The following sections explain how you can invoke scanning functions within 
FAXCOM Viewer, in addition to printing the displayed image.  
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Scan a Page 
If you have a TWAIN-compatible scanner connected to your PC, and have installed 
the correct TWAIN drivers for your PC operating system, you can launch your 
scanner application from FAXCOM Viewer to automatically insert a scanned page in 
your document, as follows: 

1. With a page inserted in the scanner sheet feeder (top edge down, printed side 

away from you), either click Scan  or on the File menu click Scan…Start 
Scan. 

2. Follow the instructions on the screen, referring to your scanner documentation 
if necessary. 

Once the page is scanned and ejected, you are returned to FAXCOM Viewer with 
the scanned page displayed as part of the document. 

3. Use any of the FAXCOM Viewer capabilities to work with the scanned image.  (If 
the image is displayed with white text on a black background, on the Process 
menu click Invert.)  

Print a Document 

1. Either click Print , or on the File menu click Print. 

2. In the Print box, specify whether to print all pages in the document or a 
specified page range only.  Click OK. 

Work with Pages 
The following sections explain the functions by which you can manipulate pages in 
the document being viewed. 

Change the Page Fit 

1. To fit the page width to the window, either click Fit Width , or on the Zoom 
menu click Fit Width. 

2. To fit the page length to the window, on the Zoom menu click Fit Length. 

3. To fit the entire page length in the window, on the Zoom menu click Fit Best. 

(Unlike Fit Length, whereby the page length is cut off when the window is 
reduced in size, Fit Best maintains the entire page length when the window is 
reduced in size. 

4. To restore the page to its original size, on the Zoom menu click Original Size. 
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Change the Page Order 
When you are viewing all pages in Thumbnail mode, you can change the order of 
the pages within the document, as follows: 

1. In Thumbnail mode, on the View menu click Set Page Order to display each 
page with a number indicating its page order within the total number of pages. 

2. Click each page to change its order within the document.  

Copy a Page 
When you are viewing all pages in Thumbnail mode, you can copy a page, as 
follows: 

1. To copy a single page, in Thumbnail mode, click a page and on the Edit menu 
click Copy Page. 

2. To copy multiple pages, in Thumbnail mode, on the Edit menu first click Stack, 
stack the pages, click the stack and on the Edit menu click Copy Page.  

3. To insert the copied page/copied stack within the current document, on the Edit 
menu click Insert Page. 

 Delete a Page 
When you are viewing all pages in Thumbnail mode, you can delete a page (or stack 
of pages) and insert it in the current document, as follows: 

1. To delete a single page, in Thumbnail mode, click a page and on the Edit menu 
click Delete Page. 

2. To delete multiple pages, in Thumbnail mode, on the Edit menu first click Stack, 
stack the pages, click the stack and on the Edit menu click Delete Page.  

Display a Document in Thumbnails 

1. To display all pages in a document, either click Thumbnail , on the View 
menu click View All Pages, or double-click a page displayed in full-screen 
mode. 

2. To exit Thumbnail mode, either double-click any of the displayed pages, or 

click Previous  or Next . 

Go to the Next/Previous Page 

1. To display the previous page, either click Previous , or on the View menu 
click Previous. 
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2. To display the next page, either click Next , or on the View menu click Next. 

Go to the First/Last Page 
1. To display the first page, on the View menu click First Page. 

2. To display the last page, on the View menu click Last Page. 

Go to a Specified Page 
1. To display a specific page, on the View menu click Go to Page. 

2. In the box that is displayed, click the specific page in the list and click OK. 

Invert Background and Foreground Colors 
On the Process menu, click Invert to cause a white background to be changed to 
black and black text to be changed to white (and vice versa).  

Insert a Page 
When you are viewing all pages in Thumbnail mode, you can copy a page (or stack 
of pages) and insert it in the current document, as follows: 

1. To copy a single page, in Thumbnail mode, click a page and on the Edit menu 
click Copy Page. 

2. To copy multiple pages, in Thumbnail mode, on the Edit menu first click Stack, 
stack the pages, click the stack and on the Edit menu click Copy Page.  

3. To insert the copied page/copied stack within the current document, on the Edit 
menu click Insert Page. 

Rotate a Page 
To rotate a page 90° clockwise, you can either use a toolbar button or you can 
select the function from the Process menu. 

Additional rotation functions are available from the Process menu. 

1. To rotate a page 90° clockwise, either click Rotate , or on the Process menu, 
click Rotate 90° CW. 

2. To rotate a page 90° counter clockwise, on the Process menu, click Rotate 90° 
CCW. 

3. To rotate a page 180°, on the Process menu, click Rotate 180°. 
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4. To rotate to a horizontal line, on the Process menu, click Rotate to Horz-line.  
Draw the horizontal line and then click with the mouse.  The page is rotated to 
the angle of the horizontal line you drew.  

5. To rotate to a vertical line, on the Process menu, click Rotate to Vert-line.  Draw 
the vertical line and then click with the mouse.  The page is rotated to the angle 
of the vertical line you drew 

6. To rotate to a specified angle, on the Process menu, click Rotate Any Angle.  
You are prompted to specify the angle in the Enter a rotating angle box.  Specify 
the angle and click OK to rotate the page to the specified angle. 

Stack/Unstack Pages 
When you are viewing all pages in Thumbnail mode, you can stack a group of pages 
and then be able to copy/insert/delete all pages in the stack, as follows: 

1. To stack all pages in their current page order, in Thumbnail mode, select all 
pages by holding down the shift key while you click each page. 

2. Either click Stack , or on the Edit menu click Stack.  The pages are stacked 
automatically. 

3. To stack specified pages in a specified order, in Thumbnail mode, click one 

page and then either click Stack , or on the Edit menu click Stack. 

4. As appropriate, click and drag any page and place it on top of any other page. 

5. To unstack a stack of pages, either click Unstack , or on the Edit menu click 
Unstack. 

Manipulate an Image 
The following section describes how you can manipulate an image by enlarging or 
reducing the image.  

Zoom an Image 

1. To enlarge the image by 10%, either click Expand , or on the Zoom menu 
click Expand. 

2. To reduce the image by 10%, either click Reduce , or on the Zoom menu 
click Reduce. 

3. To return the image to its original size, on the Zoom menu click Original Size. 
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Work with Selected Areas of a Page 
The following sections describe how you can manipulate a portion of a displayed 
image. 

Copy and Move Page Elements 
You can select an element of a page and then copy it or move it. 

1. Either click Select , or on the Edit menu, click Select. 

2. In the document window, press the left mouse button and drag the mouse to 
drag the selection window around the page element.  Release the mouse button 
to display a shorthand menu. 

3. Make the appropriate selection. 

4. If you selected Copy, on the Edit menu, click Paste.  Drag the selection to the 
desired location and click the left mouse button to position the element. 

If you selected Move, drag the selection to the desired location and click the left 
mouse button to position the element. 

Erase an Image Area 
To clear the area of the image over which you drag an eraser, you can either use a 
toolbar button or you can select the function from the Process menu. 

Additional eraser functions are available from the Process menu. 

1. To clear the area of the image over which you drag an eraser, either click 

Eraser  or on the Process menu click Eraser.  Hold down the left mouse 
button and drag the mouse to erase the area below the eraser.  Click the right 
mouse button to end the eraser mode. 

2. To draw a rectangular area to be erased, on the Process menu click Erase in 
Rectangle.  Hold down the left mouse button and drag the mouse to define the 
rectangular area.  Release the button to erase the part of the image enclosed in 
the rectangle. 

3. To draw an area within a polygon to be erased, on the Process menu click Erase 
in Polygon.  Hold down the left mouse button and drag the mouse to define the 
polygon.  Double-click the button to erase the part of the image enclosed in the 
polygon. 

Note:  If you erase an area and then immediately decide you want to retain the 
erased area, on the Edit menu click Undo.  Or, if you decide later in the editing 
process to retain the erased area, when you close the file and are prompted if you 
want to save the changes, click No.   
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Save a Partial Image 

1. Either click Select , or on the Edit menu click Select to define a rectangular 
area. 

2. Either select Save Image from the shortcut menu that is displayed, or from the 
File menu click Save Partial Image. 

3. In the Save As dialog box that is displayed, enter the name for the new image 
document in the File name box, and its location in the Save in box. 

Manipulate an Area of a Page 

1. To define a rectangular area of a page, either click Select , or on the Edit 
menu click Select. 

2. Drag the selection tool to define the area and display a shortcut menu with the 
following functions: 

Fit to Window – fits the width of the defined area to the window   

Cut – removes the defined area 

Copy – copies the defined area  

Move – lets you drag the defined area and then click to position it in another 
location  

Zoom – lets you resize the defined area by dragging its selection handles and 
endpoints (function also available when you click Zoom on the Edit menu) 

Save Image – displays the Save As dialog box in order to save the defined area 
as a new file (a function also available when you click Save Partial Image on the 
File menu) 

Touch up an Image 
1. To edit a portion of the image displayed in FAXCOM Viewer, either click Touch 

Up  or on the Process menu click Touch Up. 

2. Position the selection box over the portion of the image to be zoomed and click 
with the left mouse button to zoom the selected portion of the image. 

3. As appropriate, click the mouse in a square of the zoomed image grid to clean 
up the image – either by adding black or removing black from a square. 

4. When done, click the Close button icon to close the zoomed portion of the 
image.     
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Work with Annotations 
The following sections explain how you can add text, lines and highlighting to a 
document being viewed. 

Annotate a Document 
On the Annotate menu, or from the Annotation toolbox, you can click any of the 
following functions to:  

    select your annotation (to move, modify or remove it) 

    add text 

    draw straight lines 

    draw curved lines (also called Freehand) 

    draw a line ending with an arrowhead 

    draw a line beginning and ending with an arrowhead 

    draw a line that branches off at different angles 

    highlight a rectangular area 

  delete a selected annotation 

   select line thickness 

   select the color of annotations 

Show/Hide the Annotation Toolbox 
The Annotation toolbox includes buttons you click to insert text, draw lines and 
curves, highlight a rectangular area and select the color for your annotations.  

1. To show the Annotation toolbox, on the View menu click Show Annotation 
Toolbox. 

A checkmark is displayed next to the command to indicate the toolbox is 
displayed. 

2. To hide the Annotation toolbox, on the View menu click Show Annotation 
Toolbox (when a checkmark is displayed next to the command). 
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A checkmark is no longer displayed next to the command to indicate the 
toolbox is not displayed. 

Select an Annotation 
In order to move, modify, or remove an annotation, you must first select it, as 
follows: 

1. Either click Pick Up , or on the Annotate menu click Pick Up. 

2. Click the annotation (i.e., lines or text you have entered). 

3. As appropriate, drag the annotation to move it, modify it (by changing the color 
and thickness of lines, and the font, size and style of text), press Delete to 
remove it. 

Modify an Annotation 
You can modify a line you have added by changing its color and thickness.  You can 
modify text you have added by changing its font, size and style, as follows: 

1. Select the annotation, either by clicking Pick Up , or on the Annotate menu 
clicking Pick Up. 

2. Click the annotation (i.e., lines or text you have entered). 

3. To change the thickness of a line, either click Thickness  , or on 
the Annotate menu click Change Line Thickness. 

4. To change the font size and style of text, either click Font Size 

, or on the Annotate menu click Change Font. 

5. To change the color of lines and text, either click Color , or on the 
Annotate menu click Change Color. 

Make Annotations Permanent 

1. Either click Save , or on the File menu click Save. 

2. If you have used any of the Annotation tools (except the Text tool) to make 
changes, you are prompted whether you want to merge the annotations with the 
original image). 

3. Click Yes to make the annotations permanent by fusing them to the page; click 
No to retain the annotations as an overlay on the original image that can still be 
modified (resized, copied, moved, etc.). 
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Text you have input is automatically saved and merged. 

4. To be able to assign a new name to a document, or save it in another file 
location, click Save As (rather than Save) and enter the new name in the File 
name box, and the new location in the Save in box. 

Merge Annotations 
When you attempt to save a document, and have used any of the Annotation tools 
(except the Text tool) to make changes, you are prompted whether you want to 
merge the annotations with the original image. 

Click Yes to make the annotations permanent by fusing them to the page; click No 
to retain the annotations as an overlay on the original image that can still be 
modified (resized, copied, moved, etc.). 

Text you have input is automatically saved and merged. 

Add Text 

1. To add text to a document, either click Text , or on the Annotate menu click 
Text. 

2. To specify the font size and style, either click Font Size 

, or on the Annotate menu, click Change Font and 
make your selections. 

To specify the font color, either click Color , or on the Annotate 
menu, click Change Color and make your selection. 

3. Type your text, and either click Pick Up , or on the Annotate menu click Pick 
Up to select it and apply your color selection. 

4. Click the text. 

5. To change the font size and style, either click Font Size 

, or on the Annotate menu, click Change Font and 
make your selections. 

To change the font color, either click Color , or on the Annotate 
menu, click Change Color and make your selection. 

6. To move or remove the text, either click Pick Up , or on the Annotate menu 
click Pick Up. 

7. Click the text you have entered. 
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8. As appropriate, drag the text to move it or press Delete to remove it. 

Draw Lines 

1. To draw a straight line, either click Line  or on the Annotate menu click Line. 

To draw a line with one arrow, either click 1-Arrow Line  or on the Annotate 
menu click Line with 1 Arrow. 

To draw a line with two arrows, either click 2-Arrow Line , or on the 
Annotate menu, click Line with 2 Arrows. 

To draw a curved line (also referred to as free hand), either click Free Hand , 
or on the Annotate menu click Free Hand. 

To draw a line that branches at an angle, either click Polyline , or on the 
Annotate menu click Polyline. 

2. To specify the line width and color, either click Color , or on the 
Annotate menu click Change Color. 

3. To move or remove the line, either click Pick Up , or on the Annotate menu 
click Pick Up. 

4. Click the line. 

5. As appropriate, drag the line to move it or press Delete to remove it. 

Draw a Free Hand Line 

1. To draw a curved line (also referred to as free hand), either click Free Hand , 
or on the Annotate menu click Free Hand. 

2. To specify the line width and color, either click Color , or on the 
Annotate menu click Change Color. 

3. To move or remove the line, either click Pick Up , or on the Annotate menu 
click Pick Up. 

4. Click the line. 

5. As appropriate, drag the line to move it or press Delete to remove it. 
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Draw a Filled Rectangle 
Highlighting a rectangular area draws a filled rectangle, as follows: 

1. Either click Highlit, or on the Annotate menu, click Highlight. 

2. To specify the highlight color, either click Color , or on the Annotate 
menu, click Change Color and make your selection. 

Highlight an Area 

1. To highlight a rectangular area, either click Highlit , or on the Annotate 
menu, click Highlight. 

2. To specify the highlight color, either click Color , or on the Annotate 
menu, click Change Color and make your selection.  

Note:  Yellow is the recommended color for highlighting. 

Delete an Object 

To remove a selected annotation, either click Pick Up , or on the Annotate menu 
click Pick Up.  Press the Delete key. 

You can also click Pick Up , or on the Annotate menu click Pick Up, then click 

Delete Object . 

Use a Rubber Stamp Annotation 
The Rubber Stamp function enables you to stamp the image with a previously-
created Bitmap or TIFF file.  You can also include the date and/or time as part of the 
stamped image. 

1. On the Annotate menu, select Stamp. 

2. Click the Browse button and select the stamp file (.bmp or .tif) from your file 
listing and be returned to the Select a Stamp dialog box. 

Even though the stamp will be displayed as a black and white image, you can 
select a color image as long as it contains less than 256 colors.   
3. To add the current date to the selected stamp file, click the Font button to 

select the appropriate font style and size, then click the Date button; click the 
left mouse button to position the date on the stamp image preview, then click 
OK.  
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4. To add the current time to the selected stamp file, click the Font button to 
select the appropriate font style and size, then click the Time button; click the 
left mouse button to position the time on the stamp image preview, then click 
OK.  

5. To add only the selected stamp file, click OK. 

6. Position the stamp frame where you want it and then click the left mouse button 
to fix it in place.
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Chapter Five:  Use the FAXCOM Client 
Your fax service administrator may have given you access to a version of Biscom’s 
FAXCOM Client that includes just the Pending Queue and Activity Log.  The Pending 
Queue lists all faxes queued for transmission and enables you to see what place 
your jobs occupy in the queue.  You can select your own jobs and make last-minute 
changes to transmission status and destination fax number.  The Activity Log lists 
all attempted fax transmissions, both successful and unsuccessful, and any 
received faxes for the fax service. 

Use the Pending Queue 
Do the following to manage your own faxes in the Pending Queue: 

1. Select Start…Programs…FAXCOM…FAXCOM Client and either click the Pending 

Queue toolbar button  or select Pending Queue from the View menu. 

 

Figure 5-1.  The Pending Queue 

2. If appropriate, click the column headings to toggle between an 
ascending/descending sort. 

3. To add/remove columns, right-click anywhere in the Pending Queue and select 
Add/Remove Columns from the shortcut menu; in the Select Columns dialog 
box that is displayed, select the Display Selected Columns radio button, then 
check/uncheck the specific columns to add/remove.  Click OK to be returned to 
the Pending Queue with your selections enabled. 

The columns are: 

Job ID – four-digit number used to track a fax 
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Date/Time – when the fax is to be transmitted 

Priority – specified for the transmission 

Sender – Originator of the fax 

Number – destination fax number 

Attempts – number of transmission attempts already executed 

Status – condition of the fax entry, either: 

Ready – to be delivered to the FAXCOM fax server 

Active – already delivered to the FAXCOM fax server  

Hold – kept from being delivered to the FAXCOM fax server.  If you put an 
Active job on hold, the Status is indicated as Act/Hld, and further retries are 
prevented after the current transmission attempt concludes. 

If you chose to preview the message before sending, the following 
additional status conditions apply: 

Submitting PREVIEW 
Preparing PREVIEW 
Ready for PREVIEW 

4. To print the Pending Queue, right-click anywhere within the queue to display 
the shortcut menu and select Print to display the Print dialog box.  Click OK to 
send the Pending Queue to the selected printer. 

5. If desired, right-click and select Only User’s Faxes from the shortcut menu to 
display only your jobs. 

6. To change the destination fax number, transmission priority or the time of 
transmission, highlight an entry – or entries – and right-click to display the 
shortcut menu; select Change to display the Change Pending Queue Entry 
dialog box (Figure 5-2) or the Change Multiple Queue Entries dialog box (Figure 
5-3). 

If you selected only one entry: 
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Figure 5-2.  Change Pending Queue Entry Dialog Box 

In the Change Pending Queue Entry dialog box that is displayed, enter the new 
number.  Click the appropriate Schedule button.  If you selected Delay, enter 
the date and time of the delayed transmission. 

In the Priority box, select another priority from the choices available to you. 

Click OK to be returned to the Pending Queue with the entry changed. 

If you selected multiple entries: 

 

Figure 5-3.  Change Multiple Queue Entries Dialog Box 
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Make the appropriate changes, being aware that the changes you make to 
Schedule and Priority apply to all selected faxes.  You can, however, select the 
No Change radio button to retain the original scheduling specified for each fax. 

7. To place a fax on Hold, highlight the entry/entries, right-click to display the 
shortcut menu and select Hold. 

If you put a fax on Hold that was Active, the status changes to ACT/HLD, 
meaning no more retry attempts will take place after the current one. 

If the current attempt is successful, or if it is the last retry attempt, the fax will 
be removed from the queue.  If the current attempt fails and there are more 
retries, the fax will be put on Hold. 

The purpose of holding an Active fax is to enable you to change or delete an 
active fax without being forced to monitor the Pending log to wait for the fax 
attempt to conclude. 

8. To release a fax from being on Hold, highlight the entry/entries, right-click to 
display the shortcut menu and select Release. 

9. To delete one of your faxes, highlight the entry/entries, right-click to display 
the shortcut menu and select Delete. 

10. To preview an outgoing fax (Exchange users ONLY), select the appropriate fax 
entry for which the Status is Ready for PREVIEW.  Right-click and select Preview 
from the shortcut menu.  The fax is opened in the configured fax viewer. 

Note:  The capability to preview the message before sending is NOT available to 
SMTP Gateway users. 

If you have opened the outgoing fax in FAXCOM Viewer, select File…Release 
Fax to actually send the fax – or you can exit back to the Pending Queue, select 
the fax entry, right-click and select Release from the shortcut menu. 

If you have opened the outgoing fax in another fax viewer, exit the viewer and 
return to the Pending Queue.  With the fax entry selected, right-click and select 
Release from the shortcut menu. 

Specify the Refresh Interval 
When using the Pending Queue, you can do the following to specify the interval to 
elapse before the display is automatically updated with the latest information: 

1. Within the Pending Queue, select File…Refresh Interval to display the Refresh 
Interval dialog box (Figure 5-4). 
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Figure 5-4.  Refresh Interval Dialog Box 

2. In the Refresh Interval box, specify the time in seconds to elapse before the 
display is automatically updated with the latest information.  As explained in the 
dialog box itself, when you specify a value greater than 60 seconds, there is no 
automatic refresh and you must update the display manually.  You update the 
display manually either by selecting View…Refresh or pressing F5. 

View the Activity Log 
Do the following to view the Activity Log: 

• Select Start…Programs…FAXCOM…FAXCOM Client and either click the Activity 

Log toolbar button  or select Activity Log from the View menu.  

 

Figure 5-5  The Activity Log 
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The following information is included: 

Job ID – four digit Job ID of the fax.  A transmitted fax retains the same job ID, 
regardless of how many attempts at transmission.  When the Job ID reaches 
9999, numbering restarts at 0001. 

Date/Time – completed date and time of the fax 

Type – function type:  Tx for a transmission attempt; Rx for a received fax 

Retries – how many retry attempts have been made to transmit the fax, not 
including this entry.  This field is preceded by an asterisk when the attempt is 
the final one. 

To – destination fax number of a transmitted fax, or the name of the Fax Router 
for a received fax 

From – name of the originator of a transmitted fax, or FAXCOM, for a received 
fax 

Pages – number of pages of the fax 

Code – error code for a transmission.  A code of 0000 indicates the 
transmission was successful.  Refer to the “Status Codes and Explanations” 
section in Chapter Three for a full explanation of the error code abbreviations. 

Explanation – four-letter abbreviation for the error code, if the transmission was 
unsuccessful.  For example, tone, indicates no dial tone was detected.  Refer to 
the “Status Codes and Explanations” section in Chapter Three for a full 
explanation of the error code abbreviations. 

Connect – amount of time in seconds on the phone line to transmit the fax 

Speed – baud rate of the transmission 
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Chapter Six:  Install and Use the Mail Merge Utility 
The Mail Merge for Word utility enables you to merge and fax customized 
documents prepared from a main document and a data source.  Do the following to 
install and use the utility: 

Install the Mail Merge Utility 
To install the Mail Merge utility you simply click the Mail Merge for Word installation 
document, to cause a document template to be automatically copied to the 
appropriate template directory. 

1. Double-click the FAXCOM_Client_Mail_Merge.doc item made available to you 
by your fax service administrator.  The following Security Warning is displayed 
(Figure 6-1): 

 

Figure 6-1.  Security Warning 

2. Click the Enable Macros button to continue and open the document, which is 
shown in Figure 6-2. 

Note:  XP users must check the Always trust macros from this source check box in 
order to activate the Enable Macros button. 
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Figure 6-2.  FAXCOM_Outlook_Mail_Merge.doc 

3. Double-click the Install button to automatically copy the template to the 
appropriate template directory and display the following successful installation 

confirmation . 

In addition, the FAXCOM Merge via Outlook selection is added to the Tools 
menu within MS Word. 

Note:  To uninstall the utility, follow the steps immediately above, with the one 
exception being that you click the Uninstall button. 

Use the Mail Merge for Word Utility 
Do the following to merge and fax your documents: 

1. Create your data source.  Make sure that you include Fax Number as one of the 
data items.  (This is the only data item required by the FAXCOM Mail Merge 
utility in order to fax the customized merged document.)  

2. Within MS Word, create your main document with the appropriate Merge Fields.  

3. Within the main document, select Tools…FAXCOM Merge via Outlook to display 
the FAXCOM FaxMerge Mappings dialog box (Figure 6-3). 
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Figure 6-3.  FAXCOM FaxMerge Mappings Dialog Box 

4. In the Fax Number box (marked with an asterisk as the only field required for 
faxing), select the Fax_Number data item from the drop-down list of Merge 
Fields, as shown in Figure 6-4. 

 

Figure 6-4.  Fax Number Mapping 

5. To include a cover page, in the Cover Page box, change the default of NO 
COVER PAGE to DEFAULT COVER PAGE or select a specific named cover page.  
You can then specify a Subject to be displayed on the cover page.  

To select the fields to be displayed on the cover page, in the Data Source field 
mappings area, change the default of NOT MAPPED to the appropriate field.  For 
example, to print the recipient’s name on the cover page, in the First 
Name/Name box change the value of NOT MAPPED to Name, as shown in Figure 
6-5. 

 

Figure 6-5.   Name Mapping 

6. To specify the circumstances by which you receive a return status for the fax 
transmission, in the Return Confirmations Return box, select either All faxes or 
Failed faxes only. 
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Click OK to send the fax. 

A prompt such as that displayed in Figure 6-6 is displayed. 

 

Figure 6-6.  FAXCOM FaxMerge Prompt 

7. Click Yes to submit the faxes.  Depending on what you selected for Return 
Confirmations, you will receive a confirmation for all faxes sent or failed faxes 
only. 

For each fax that you submit, the following Microsoft Outlook message (Figure 
6-7) may be displayed. 

 

Figure 6-7.  Microsoft Outlook Message 

11. Click Yes to continue and submit the fax. 

Note:  Outlook displays this warning to protect you against the possibility that a 
virus may be the “program” that is attempting to send a message.  Since you know 
that the program attempting to send the message is the FAXCOM Mail Merge 
program and the message transmission is “expected” rather than “unexpected,”  
you can safely press Yes.  Unfortunately, there is no way that the FAXCOM Mail 
Merge program can prevent this message from being displayed for each document 
you are attempting to fax if you are running Outlook SR-2 or higher. 
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Appendix A:  Advanced Addressing Parameters and Fax 
Addressing Examples for SMTP Gateway Users 
Table A-1 below shows all of the commands and their functions. 
Parameter Value 
NUM, NUMBER or 
PHONE 

Phone number of recipient; this is the only required 
field 

RES or RESOLUTION Resolution of fax, where “D” is high resolution, “S” is 
low resolution (and the default is the default 
resolution configured by the fax service administrator) 

AT or TIME Time at which to send fax, where “I” or “N” is 
Immediate, “O” is Offpeak and HHMM + D is an actual 
time; default is Immediate 

COVER or COVERPAGE Cover page to use. “(None)” or no data stand for no 
cover page; default is the default cover page 
configured by the fax service administrator 

NAME, TO, ATTENTION 
or ATTN 

Name of recipient 

FROM Override email’s sender full name – used for cover page 
creation 

COMPANY Recipient’s company 
ADD1 Recipient’s address 1 field 
ADD2 Recipient’s address 2 field 
ADD3 Recipient’s address 3 field 
VOICE Recipient’s voice phone number 
ACCOUNT Recipient’s account number 
PRIORITY Priority of fax, where “L” is Low priority, “N” is 

Normal priority, “H” is High priority, “U” is Urgent 
priority; default is Normal priority 

CONFIRM Specifies when to send back a status email to the 
originator, where “all” always sends back status email; 
“fail” sends back status email only if the fax fails; 
“good” sends back status email only if the fax 
succeeds, “none” never sends back a status email; 
default is value configured by the fax service 
administrator 

RETURNMSG Specifies when to append the original message to the 
status email sent back to the originator, where “all” 
appends the message every time a status email is 
returned; “fail” appends the message only with status 
email messages for failed faxes; “good” appends the 
message only with status email messages for 
successfully-transmitted faxes, “none” never returns 
the original message; default is value configured by 
the fax service administrator 

RETURNID If present, this string is returned in the return 
status under the keyword: Return Id. It can also be 
inserted on the return status subject field. 

COMMENT or COMMENTS
 

Used to insert a one-line note on the cover page (use 
underscores to indicate spaces). Accessed by new cover 
page PDL command: NOTE 
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Parameter Value 
XHDR_ XHDR_ provides a mechanism for adding extra headers to 

the envelope that is created when the job is submitted 
to the gateway.  The format is:  XHDR_key=value.  For 
e.g., to add the sender’s company, insert 
XHDR_Snd_Company=Biscom.* 

 *  The following is a list of valid XHDR_  extensions: 

XHDR_Snd_address1 

XHDR_Snd_address2 

XHDR_Snd_address3 

XHDR_Snd_company 

XHDR_Snd_fax 

XHDR_Snd_voice 

Specify XHDR_key Values in a File 
If including XHDR_key values in the email address creates problems because the 
string is too long, you can include the information in a file named FaxcomSmtp.info 
and send it as an attachment.  The format is a multi-line text file with each line 
being: 
XHDR_key=value 

Examples: 

Address string: 
Address string: 
fax=/NUM=222/NAME=me/XHDR_Snd_company=Biscom/XHDR_Snd_address1=321_B
illerica_Rd@biscom.com 

FaxcomSmtp.Info file: 
XHDR_Snd_company=Biscom 

XHDR_Snd_address1 = 321 Billerica Rd 

Message Addressing Examples 

Example 1, Fax to One Recipient: 
To:  FAX=/Name=John Doe/NUM=567-9803/Res=D/AT=2300@fax.biscom.com 

Transmits a fax message addressed in the cover page to John Doe, at the fax 
number, 567-9803, in Detail resolution, and queued by the system for 
transmission at 11:00 PM; the domain name is fax.biscom.com 
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Example 2, Fax to Multiple Recipients: 
To:  FAX=/NUM=671-0056@fax.biscom.com, FAX=/NUM=250-3320@fax.biscom.com 

Transmits a broadcast fax to two recipients.  The first string transmits to the fax 
number, 671-0056, immediately, at the default Detail resolution.  The To field on 
the cover page would specify 671-0056 as the fax recipient, and the fax 
transmission log would display 671-0056 in its To field; the domain name is 
fax.biscom.com.  The second string transmits to the fax number, 250-3320, 
immediately at the default Detail resolution.  The To field on the cover page would 
specify 250-3320 as the fax recipient, and the fax transmission log would display 
250-3320 in its To field; the domain name is fax.biscom.com. 

Example 3, Fax Scheduled for Offpeak Transmission: 
To:  FAX=/Name=John Doe/NUM=456-5677/AT=o@fax.biscom.com 

Transmits a fax message addressed in the cover page to John Doe, at the fax 
number, 456-5677,  at the default Detail resolution, queued by the system for 
transmission at the time specified by the fax service administrator as Offpeak; the 
domain name is fax.biscom.com 

Example 4, Fax Scheduled for Delayed Transmission: 
To:  FAX=/Name=John Recipient/NUM=1-567-9803/AT=2000+1@fax.biscom.com 

Transmits a fax message addressed in the cover page to John Recipient, at the fax 
number, 1-567-9803, at the default Detail resolution, queued by the system for 
transmission at 8:00 PM, plus one day delay; the domain name is fax.biscom.com 

Example 5, Fax with Return Message Value: 
FAX=/NUM=5551212/NAME=John_Emergency/COMPANY=Emergency_Co/PRIORITY=U
/RETURNMSG=fail@emergency.com 
  

Queues a fax job to “John Emergency” at 555-1212, from the “Emergency Co” 
company.  The job will be queued with urgent priority, and if the fax fails, the 
original message is appended to the status report when it is sent back to the 
originator.  Note that the underscores will be converted to spaces. 

Example 6, IP Fax T.37-Compliant Addressing: 
Either: 

To:  FAX=1-303-450-3324@biscom.com 

Transmits a fax message to the fax number, 1-303-450-3324, using the Offramp 
gateway, biscom.com. 
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To:  FAX=1-303-450-3324/ATTN=Joe Doe@biscom.com 

Transmits a fax message addressed in the cover page to Joe Doe, at the fax 
number, 1-303-450-3324, using the Offramp gateway, biscom.com. 

Note:  be aware that while the SMTP Mail Client supports the T.37-compliant 
addressing standard as an Offramp gateway, it does not  function as an Onramp 
gateway. 
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